WebSite X5Help Center

 
Ionescu C.
Ionescu C.
User

The background picture /mask not showing  en

Autor: Ionescu C.
Visited 242, Followers 1, Udostępniony 0  

Hello, 

I have an website that uses the same template, but for 3 languages.

In the section Contact in the upper part there is a picture that for two templates is available but for the third it is not.

FR/NL - how it should

And EN - how it should not

I haven't removed the picture or mask from the Row Format.

All three templates are duplicated, I don't know why for one of them the image/mask is not showing.

LINK

Any ideas?

Regards, 

Cristi

Posted on the
5 ODPOWIEDZI - 3 USEFUL - 1 PRAWIDłOWA ODPOWIEDź
Franz-Josef H.
Franz-Josef H.
Moderator

When you exported the website, you probably entered http://www.dcclean.be/en/ instead of http://dcclean.be/en/ in the 'URL of the website' field. this may cause this error. change the field to http://dcclean.be/en/ and then click on the preview button while holding down the ctrl key. wait until the green progress bar has run through completely and then upload the whole project and not just the changes.

Czytaj więcej
Posted on the from Franz-Josef H.
Ionescu C.
Ionescu C.
User
Autor

Hello, 

Thank you for the prompt answer, however this is not the case.

I didn't use www in the link.

I need to mention that even in the website x5 app the in the preview of the page the image/mask is not visible.

I have used CTRL+Preview.

Also for the online website I have clean the cache, use different browsers, unfortunatlly the same result.

Regards,

Cristi

Czytaj więcej
Posted on the from Ionescu C.
Andreas S.
Andreas S.
Moderator
Najlepszy Użytkownik miesiąca DE

Your page is called dcclean.be/en/contact.html And I see but you named your page contact_en.

Normally it should then be called dcclean.be/en/contact_en.html.

You can still try to change the names of the images and reinsert them.

Czytaj więcej
Posted on the from Andreas S.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Najlepszy Użytkownik miesiąca IT
Ionescu C.
... ... ...  Tutti e tre i modelli sono duplicati, non so perché per uno di essi l'immagine/maschera non viene visualizzata. ... ... ... 

(It > En) ... x EN, the images, contact_bg_01.jpg ,contact_mask_01.png  have not taken value...
... which instead exist on the net:
http://dcclean.be/en/images/contact_bg_01.jpg
http://dcclean.be/en/images/contact_mask_01.png
... then, clear the input fields, reselect the images, operate Ctrl + Preview, check, and then re-export everything...

...! ... otherwise, if you are interested, you can solve it immediately with a small and simple EXTRA code, and in case let me know ...!...

.

Czytaj więcej
Posted on the from  ‪ KolAsim ‪ ‪
Ionescu C.
Ionescu C.
User
Autor

Hello, 

Thank you all for the information provided.

I manage to resolve it with your help.

I follow KolAsim advice, re-select, re-uplod the photos to the project from the WebsiteX5 app.

And now the photos are displayed in the Preview as well as in online.

Regards, 

Cristi

Czytaj więcej
Posted on the from Ionescu C.