WebSite X5Help Center

 
John M.
John M.
User

I have upgaded from evolution to professional explored the project from evolution to professional but when it upload it  en

Author: John M.
Visited 763, Followers 1, Shared 0  

i have upgaded from evolution to professional  explored the project from evolution to professional but when it upload it will complete the upload but when you visit the website it will not upload the ftp file is set correct

Posted on the
9 ANSWERS - 1 USEFUL - 1 CORRECT
A. Kris
A. Kris
User

Hi John, Did you try to export the entire site?

Read more
Posted on the from A. Kris
John M.
John M.
User
Author

yes i did

Read more
Posted on the from John M.
Esahc ..
Esahc ..
Moderator

John

Have you cleared the cache in the browser (CTRL F5), or perhaps checked the site in an alternative browser?

If the problem persists, can you tell us the domain name so we can look?

Read more
Posted on the from Esahc ..
John M.
John M.
User
Author

www.johnmamabolo.org

Read more
Posted on the from John M.
Esahc ..
Esahc ..
Moderator

John, open the FTP client and remove home.html (from your host). Your real homepage appears to be home.php

Read more
Posted on the from Esahc ..
John M.
John M.
User
Author

let me  check 

Read more
Posted on the from John M.
John M.
John M.
User
Author

Hi i have removed home.html but still is not working

Read more
Posted on the from John M.
John M.
John M.
User
Author

Hi Esahc

Thank you after  i have removed index.php it  is now working

i did not  play with the an entry  screen to the site

so for future what sholud  i do beacus ewhen i  update  using profession  13  it  does not  show update

Read more
Posted on the from John M.