WebSite X5Help Center

 
Christine O.
Christine O.
User

Reserved accsess will not work in v17  en

Author: Christine O.
Visited 1017, Followers 1, Shared 0  

After updating to V17 the log in gives the message; "Your account have no access to the site"

I have tryed to change settings and about everything i can think of - but nothing helps.

Anyone who can help?

See printscreen.

The the app for phone also trouble after update.

I can't access controlpanel with it any more and when I try to scan the QR code it just tell me that the code is wrong...

I will be very thankfull if someone have at tip that will help med out here!

Posted on the
9 ANSWERS - 1 CORRECT
X5 Croatia
X5 Croatia
User

Join the club, in this update 21 bugs is present (in my case). I'm finish with this, i dont know how to refund my money...

Read more
Posted on the from X5 Croatia
Christine O.
Christine O.
User
Author

Ok, so I'm not alone to experiens this? I know that it almost always are some bugs in new versions but is this one of them?

Read more
Posted on the from Christine O.
Christine O.
Christine O.
User
Author

When I try to tick in to the user order object to set how many rows to be shown at the site it's just white, there are noting inside it.

Read more
Posted on the from Christine O.
Christine O.
Christine O.
User
Author

After the last beta version nothing changed.

The site where the user order object are inserted shows only the 404 site.

When I remove this object the site shows up as it should, so my conclusion is that there are something wrong with this object.

Read more
Posted on the from Christine O.
Incomedia
Stefano G.
Incomedia

Hi Christine.

I've tested this on new projects created directly with v17 and wasn't really able to encounter the same issue.

What if you try to create a new admin account at Step 1 inside the software and login with that? Does it work then?

If possible, also try with a new project by exporting on a subfolder of your hosting.

If the issue seems to be with the other project only, let me know here and I will turn the topic private in order to analyze your project specifically

Thank you

Stefano

Read more
Posted on the from Stefano G.
Christine O.
Christine O.
User
Author

Hi Stefano!

The control panel seems fine on the computer and everything work as it should, but the app will not work at all.

When I try to scan it in the control panel I just get the message that my site is made in V13 so that it can't be jused...

I will try to change my admin log in once more to see if that change anything.

Another thing is the automatic registration.

I can log in and do the shopping, but the customers site just shows up the 404 site when it have the customers order list inside. If I remove that object I can show the site...

And when I tick on edit to set up how many rows I want the site to show on the site, it's white there are noting inside the object...

But I will check out a bit more and tell you if I find something that will solve it and if not you have to help mesmile

Read more
Posted on the from Christine O.
Christine O.
Christine O.
User
Author

I have updated the whole site again and now I finaly has managed to get the app to work vith inserting the details manually.

The user orders still don't work, but the shopping cart works at it should, so for now I have to use this without the customers site.

Read more
Posted on the from Christine O.
Incomedia
Stefano G.
Incomedia

Hi Christine.

The issue with the User Order is indeed very weird, and I would like to examine the page you mentioned where you inserted the Object personally. Could you share an URL here with me for that?

Additionally, do the orders show normally in your Admin panel? If so, the Object should definitely work as well.

Did you specify a number of rows for the User Object in Step 4?

Please keep me posted on this

Thank you

Stefano

Read more
Posted on the from Stefano G.
Christine O.
Christine O.
User
Author

After the last update it seems that everything works correct again :)

User orders object can be used again and it's possible to log in on users sites again :)

Read more
Posted on the from Christine O.