WebSite X5Help Center

 
Marcel Sikora
Marcel Sikora
User

Page preview is not working  en

Author: Marcel Sikora
Visited 122, Followers 1, Shared 0  

In the latest version, the page preview stopped working. I was waiting for a new, current version, but the problem remained. I tried to restart my computer and activate the view using CTRL, but the problem still persists.

Posted on the
12 ANSWERS - 3 USEFUL - 1 CORRECT
Andre E
Andre E
Moderator
Best User of the month EN

Strange, it works for me and i have tested a lot with the latest version.

so pressing ctrl button and then hitting preview (it takes a little while) does not work?

Maybe this post helps as well?

https://helpcenter.websitex5.com/en/post/224663

Another option might be to download latest full version and install that one (from top right pulldown next to your name) -> download.

Then try again.

Read more
Posted on the from Andre E
Marcel Sikora
Marcel Sikora
User
Author

Page preview is not working this only first problem. Another problem is that all texts of all projects have been deleted, which probably causes the first problem.

The last time I worked with a Website was May 31st with version 2020.1.5. In the meantime, I upgraded twice to version 2020.2.4, with which I wanted to continue working today, June 30, but the above problems did not allow me to do so. That's why I deleted the new version and installed the old one (originally functional version 2020.1.5), but unfortunately this version also shows the same problems and I can't continue to build the website at all.
During June, my laptop was updated to WIN10, and since then (I assume) the problem with Website malfunction has started.

Read more
Posted on the from Marcel Sikora
Marcel Sikora
Marcel Sikora
User
Author

... so pressing ctrl button and then hitting preview (it takes a little while) does not work?

.... sorry, I try very much times, not work and all texts lost !!!

Read more
Posted on the from Marcel Sikora
Andre E
Andre E
Moderator
Best User of the month EN

That's not very nice Marcel,

Works a  new project as it should? 

If so try to use the backup button in the project selection and see if there is an older working copy available.

If so export this project in step5.

then you have at least a save copy. try latest version and use a clean test project to see if all works as it should. If so import the previously exported project and cross your fingers....

Read more
Posted on the from Andre E
Marcel Sikora
Marcel Sikora
User
Author

TIP from https://helpcenter.websitex5.com/en/post/224663

Since the web preview seems to be related with a navigator client I changed the IP address of my computer, from DHCP to an static IP address, and BINGO, that made the change! I am back to see the web preview as usual. 

... but i don't know how to do it, how to set a fixed address? I have a microwave internet connection from a local (national provider) internet. PLDT Philippines.

... Reinstalling WIN10 to a previous version, I also do not know how to do it, sorry.

Read more
Posted on the from Marcel Sikora
Marcel Sikora
Marcel Sikora
User
Author

I have saved old projects, thankfully. But I have already performed your proposed procedure, but unfortunately with the same unsuccessful result. I exported the backed up project to the installed older version, but with the same result.
As I read the discussion you sent me, the problem is really related to the win10 updates, in my case to the update that took place between June 6-10.
So I don't know if I can uninstall those updates and how to do it?

Read more
Posted on the from Marcel Sikora
Marcel Sikora
Marcel Sikora
User
Author

I tried to uninstall some parts of the latest win10 update but it didn't help.
I don't know what to do now, because old backed up projects don't work and I can't even start a new project.
If I want a new project, the program will declare an error and close. He's been doing it for months, for months.

I had to create a new project by opening another functional project that I reworked.

I cannot work in this form (((

Read more
Posted on the from Marcel Sikora
Andre E
Andre E
Moderator
Best User of the month EN

Marcel,

You need to get your pc working like it should before worring about the preview.

I would suggest to set win10 to latest version, that is the one i use and many others and i have seen no problems from there.

After that install do a full install of x5 from your portal.

restart pc and check what happens if you get error os special screens please set them here so we can look further to help you.

Read more
Posted on the from Andre E
Andy A.
Andy A.
User

I have to disable my antivirus each time i want to preview my websites too,, (Avast)

Read more
Posted on the from Andy A.
Andre E
Andre E
Moderator
Best User of the month EN

Avast - i am not a big fan, not even a small fan.  It has only 1 advantage it's free.

Read more
Posted on the from Andre E
Marcel Sikora
Marcel Sikora
User
Author

I enabled a small update to WIN10 (probably back the items I removed yesterday), I removed the antivirus of Italian origin, which I installed myself and I don't know how, and I installed the latest version 2020.2.4 WS and also beta 2020.2.5.
OK, it works for now, thanks to everyone

Read more
Posted on the from Marcel Sikora