WebSite X5Help Center

 
Marco Mencaroni
Marco Mencaroni
User

Generic error!- when I click to start  en

Author: Marco Mencaroni
Visited 436, Followers 1, Shared 0  

GENERIC ERROR!

Failed to compare two elements in the matrix.

I ask for help, because every time I try to import a project, I accuse this error and when I create a new one, the photos appear with the watermark as if it were a pirate license.

Posted on the
7 ANSWERS
Andre E
Andre E
Moderator

goto top right pulldown next to your name and download latest version, then install that one and see if the error is gone. i am not sure just try it, maybe it helps.

Read more
Posted on the from Andre E
Marco Mencaroni
Marco Mencaroni
User
Author

Hi André! I appreciate your suggestion, this was the first thing I did, in the sequence I restarted the machine, the error remains ...

Read more
Posted on the from Marco Mencaroni
Andre E
Andre E
Moderator

does a new project give error's or is that one running good?

Do you have already tryed a backup? or the backup of x5 projects?

Read more
Posted on the from Andre E
Marco Mencaroni
Marco Mencaroni
User
Author

Hi Esahc! I performed the suggested procedures, even so, the error remains.
In the WebSite X5 v11 - Evolution folder, a TXT file was generated with the following message:

License: Error 202 - The file 'C: \ Users \ Marco \ AppData \ Local \ Incomedia \ WebSite X5 v11 - Evolution \ license.iwl' could not be found.
License: Error 102 (p: RION) - Not found

Read more
Posted on the from Marco Mencaroni
Marco Mencaroni
Marco Mencaroni
User
Author

Hello Andre! In any project accuses this error, new, old, backup ...

Read more
Posted on the from Marco Mencaroni
Esahc ..
Esahc ..
Moderator

Marco, have a look in the same place but under the user admin. If the license.iwl file is there does copying it to the user Marco fix the problem?

Read more
Posted on the from Esahc ..