WebSite X5Help Center

 
Claudio M.
Claudio M.
User

X5 Webpages not working correctly with php8.0  en

Author: Claudio M.
Visited 152, Followers 2, Shared 0  

A clients webpage does not work correctly anymore, if I update the host's PHP Version to 8.0. The Admin-Page will not load and it's not possible to buy anything, as a error message "Generic Error" appears.

I understand that PHP8.0 is relatively new, but I would apprechiate if this cold be fixed, as PHP8.0 will soon become the standard PHP-Version for Webpage-Hosts.

Thanks a lot

Posted on the
2 ANSWERS
Aleksej H.
Aleksej H.
Moderator

Hello. I sent a notification about your idea to the company employees, expect an answer from them here in the comments.

Read more
Posted on the from Aleksej H.
Incomedia
Elisa B.
Incomedia

Hi Cladio, 

at the moment, we suggest to use PHP 7.1 to 7.3, but I will be happy to report your suggestion. 

Thanks! Kind regards.

Read more
Posted on the from Elisa B.