WebSite X5Help Center

 
Jan Van Den Berg
Jan Van Den Berg
User

Free webhosting  en

Author: Jan Van Den Berg
Visited 815, Followers 1, Shared 0  

Hi I have thw website domain posterweb.nl linked at my free-webhosting which is new in websitex5.
So far so good, I uses url-cloacking at my provider, works ok,  but it says in Chrome etc my site is not secured. 

plze advise

Posted on the
25 ANSWERS
Jan Van Den Berg
Jan Van Den Berg
User
Author

I don't know,  If they can provide the .htacces file..

Read more
Posted on the from Jan Van Den Berg
Jan Van Den Berg
Jan Van Den Berg
User
Author

Thx Axl, I will look for other solution instead of cloaking

Read more
Posted on the from Jan Van Den Berg
Jan Van Den Berg
Jan Van Den Berg
User
Author

I do not sdee other way how to link my domain_name at  freehosting at websitex5

Read more
Posted on the from Jan Van Den Berg
Jan Van Den Berg
Jan Van Den Berg
User
Author

Normally I move the domainname with special token to provider

Read more
Posted on the from Jan Van Den Berg
Esahc ..
Esahc ..
Moderator

Jan, the domain posterweb.nl is insecure (http://posterweb.nl), the hosting provided by WX5 includes free SSL but https://posterweb.nl cannot find your site. Are you actually hosting the site on the WX5 servers?

Read more
Posted on the from Esahc ..
Jan Van Den Berg
Jan Van Den Berg
User
Author

Yes its online on WX5 server  www.posterweb.nl  it shows on my browser

Read more
Posted on the from Jan Van Den Berg
Esahc ..
Esahc ..
Moderator

Jan, I have marked this post for Incomedia's attention. Your site should be coming up as secure. Perhaps the .htaccess file needs attention.

Read more
Posted on the from Esahc ..
Incomedia
Stefano G.
Incomedia

Hello Jan Van

I ran a check on your URL and it is reported that the website is still being hosted at:

So the website uploaded on the WebSite X5 hosting is not being displayed

Please consult your other hosting and make sure that the domain has been configured correctly to connect to the WebSite X5 space and not the old one

Keep me posted here after

Thank you

Stefano

Read more
Posted on the from Stefano G.
Jan Van Den Berg
Jan Van Den Berg
User
Author

I do not understand, I have a domainregistrar only at tiscom, no space/hosting.

Read more
Posted on the from Jan Van Den Berg
Jan Van Den Berg
Jan Van Den Berg
User
Author

I have the site uploadin step 5 to Webspaceprovider:
Websit X5 Hosting evo [ my-name.websitex5.me

Read more
Posted on the from Jan Van Den Berg
Jan Van Den Berg
Jan Van Den Berg
User
Author

Just called tiscomhosting and they tell me I do not hosting there a website, just the name "posterweb.nl" and all traffic to posterweb.nl is re-directed to: https://my-name.websitex5.me/

Read more
Posted on the from Jan Van Den Berg
Jan Van Den Berg
Jan Van Den Berg
User
Author

And how can I got to my webspace on X5 with a separate ftp programm??

Read more
Posted on the from Jan Van Den Berg
Incomedia
Stefano G.
Incomedia

Hello Jan

This issue with http could be related to the fact that you're using cloaking.

If you need to link your domain to the new WebSite X5 hosting space, I would recommend doing that via DNS Records. You can read our official guide on this here:

https://guide.websitex5.com/en/support/solutions/articles/44002248715-dominio-web-come-far-puntare-un-dominio-registrato-su-un-altro-registrar-al-proprio-spazio-web

Please try this out and keep me posted here

Thank you

Stefano

Read more
Posted on the from Stefano G.
Jan Van Den Berg
Jan Van Den Berg
User
Author

Hi Stefano,

I have add the dns setting I get from my profile;  The system confirmed it, but I get message :
Domain already registered on another Registrar. ???

Read more
Posted on the from Jan Van Den Berg
Jan Van Den Berg
Jan Van Den Berg
User
Author

I think evertything works now,  exept my mail...

Read more
Posted on the from Jan Van Den Berg
Jan Van Den Berg
Jan Van Den Berg
User
Author

and this

Read more
Posted on the from Jan Van Den Berg
Jan Van Den Berg
Jan Van Den Berg
User
Author

The site is secured now,  but the E-mail is still not working!!

Plze help

Read more
Posted on the from Jan Van Den Berg
Incomedia
Stefano G.
Incomedia

Hello Jan

What exactly isn't working right with the email right now? No email is being sent out?

Did you configure all of the parameters correctly as per instruction? Everything else is working?

Did you configure an email in the Email section of your WebSite X5 Hosting panel? You will need to do so and configure the email for sending in Step5 in order to send out emails correctly

Please double-check all of this and let me know if you still encounter issues

Thank you

Stefano

Read more
Posted on the from Stefano G.
Jan Van Den Berg
Jan Van Den Berg
User
Author

Hi Stefano,
E-mail seems to work, but can I forward my e-mails form the site, because now I can only read them through webmail.

Thx

Read more
Posted on the from Jan Van Den Berg
Jan Van Den Berg
Jan Van Den Berg
User
Author

I want to forward my emails to my private e-mail,  how can I forward the emails?

Read more
Posted on the from Jan Van Den Berg
Incomedia
Stefano G.
Incomedia

Hello Jan

You can check inside the webmail client if there's any forward option. Unfortunately, you will be limited by that.

Since the Webmail client, we're using with WebSite X5 hosting is a standard one, you should be able to find via online documentation if you can forward the email automatically from there

Take a look here for example

https://web.ece.ucsb.edu/resources/services/itsg/forward.html#:~:text=Under%20Filter%20Rules%2C%20select%20all,Click%20Save

I hope I was helpful

Stefano

Read more
Posted on the from Stefano G.
Jan Van Den Berg
Jan Van Den Berg
User
Author

Yes, but I mean can all messages been forward, I mean all mail *@posterweb.nl    I can do only forwarding 1 email-adress  but I use info@posterweb  ,  service@posterweb etc etc

Read more
Posted on the from Jan Van Den Berg
Incomedia
Stefano G.
Incomedia

Hello Jan 

From inside the software, it is only possible to forward emails to a single address.

To perform forwarding from your WebMail panel, I can only advise checking the official RoundCube documentation in order to verify how to enable forwarding for multiple emails, since we're currently relying on their software to allow handling of emails on WebSite X5 hostings

Please proceed like this and let me know if you succeed

Thank you

Stefano

Read more
Posted on the from Stefano G.