WebSite X5Help Center

 
Ruth S.
Ruth S.
User

Website X5 Manager App notifications not coming through  en

Author: Ruth S.
Visited 137, Followers 1, Shared 0  

Hi,

I've had a good look for a solution here but no joy as yet.

I have the Website X5 Manager App and notifications set to come through via both the app and the website builder. The app and 'domain/admin/wsx5-manager.php' log in is logging everything perfectly but I'm still not getting any notifications of orders and I don't want customers left waiting for their digital products. 

Better still would be a solution to allow digital products to be sent automatically - even though everything 'appears' to be set up ok for this to happen, it's not and I understand by all the threads that this has to be a manual step? Help appreciated! Thanks in advance

Posted on the
10 ANSWERS - 2 USEFUL
Klaus S.
Klaus S.
User

Hi Ruth,

you can find the option to automatically send digital products after receipt of payment here:

Read more
Posted on the from Klaus S.
Ruth S.
Ruth S.
User
Author

Hi Klaus, thanks for your reply but I have this section ticked but still not pushing notifications for some reason.

Read more
Posted on the from Ruth S.
Axel  
Axel  
User
Best User of the month EN

Hello Guys,

Take Care. Only Paypal & Bank transfer are working to send the link. Other custom payments cannot provide this option... because there is no WSX5 function to call and to pass paremeters, to do that with WSX5 and other payment.

Enjoy!
Axel

Read more
Posted on the from Axel  
Ruth S.
Ruth S.
User
Author

Hi Axel,

Good to know, I'm using PayPal only at the moment though

Thanks

Ruth 

Read more
Posted on the from Ruth S.
Klaus S.
Klaus S.
User

@ Axel: Thanks a lot !

@ Ruth: Have you checked whether the mails end up in the spam folder?

Read more
Posted on the from Klaus S.
Ruth S.
Ruth S.
User
Author

Success, I just thought I'd export again, tried another test purchase and all working beautifully now.

Many thanks

Ruth

Read more
Posted on the from Ruth S.
Axel  
Axel  
User
Best User of the month EN

Hey Ruth,

Please flags all good correct answers for you with the "green thumb" to help other users in the futur. And close the post

Enjoy!
Axel

Read more
Posted on the from Axel  
Ruth S.
Ruth S.
User
Author

Hi Alex,

Thanks, it's totally solved the auto send of digital products but I'm still not getting any notifications coming through the app. Any ideas?

Thanks

Ruth

Read more
Posted on the from Ruth S.
Axel  
Axel  
User
Best User of the month EN

Hello Ruth.

You need to have this parameter setting

And also you can chek the error log here... into WSX5 Manager App

Hope it helps !

Enjoy!
Axel

Read more
Posted on the from Axel  
Ruth S.
Ruth S.
User
Author

Hi Alex,

Thanks for your reply. Yes I have this parameter set and everything is logging ok in the app, I just don't get any notification of this as it happens. I have to keep checking to see what activity there's has been, thanks again

Read more
Posted on the from Ruth S.