WebSite X5Help Center

 
Nigel P.
Nigel P.
User

Facebook object on local website page is missing on uploaded page.  en

Author: Nigel P.
Visited 257, Followers 1, Shared 0  

I have included a link to a facebook account as a click through. This appears on the local version but is totally missing on the uploaded site.

I am running version X5Pro 2022.1.2, the link is 'www.swindonhomeandgarden.com'.

I have inserted 2 lines in the code below which indicates where the facebook link should lie between. As you can see the code to display the facebook link is between the 2 facebook link references.

More clarity is obtainable from the link above. Any assistance would be appreciated!

Posted on the
3 ANSWERS
Miguel Galarza
Miguel Galarza
User

Hi Nigel,
This is what I see in my browser.
The link and the facebook object.

If you cannot see them, you will have to delete the cookies from your browser. Or just hit Ctrl + F5 and the page will load again.

Read more
Posted on the from Miguel Galarza
Esahc ..
Esahc ..
Moderator

Nigel, it appears when I visit your website, have you cleared your browser cache (CTRL+F5)?

Read more
Posted on the from Esahc ..
Nigel P.
Nigel P.
User
Author

Hi, have taken to viewing the websites on my backup PC as the details show as expected.

The Windows and Google browsers, on my design PC, both have the same problem.

I also have the Vivaldi browser which works OK. 

Now need to spend some time sorting out the design PC (10 years old W10 PC)

Thanks for the pointers.

Read more
Posted on the from Nigel P.