WebSite X5Help Center

 
Giulio V.
Giulio V.
User

Adding Photos Not Working - Can't See My Photos Anymore  en

Author: Giulio V.
Visited 206, Followers 2, Shared 0  

I have a New problem when I need to add a photo to a page.

Before this started I would add the photo widget to the cell. I would then open it up and click the add add image folder then all my photos would show, then I chose the photo and it was done.

Now all I get is a different way to access my photos but when I use it it shows folders and blank looking files. This is so frustrating.

Plesase see the attached shot of this problem. Instead of my photos showing up I now get blank image files. It appears the link to pictures has been lost? When I open Pictures they are all there on my computer but not when adding them from X5.

 Please Please provide a solution. Giulio

Posted on the
9 ANSWERS - 2 USEFUL
Andre E
Andre E
Moderator

Try selecting on top-left local file (i assume all your files you look for are on your harddrive. Select the folder of your harddrive there.

Read more
Posted on the from Andre E
Giulio V.
Giulio V.
User
Author

Hi Andre,

Thank you for your response, I do click local files but it brings up only a few photos and mostly all blank ones. It used to be when I clicked on the add folder it went to all my pictures, now it is a mess. It dosen't even show "Pictures" Folder.

I hope I can get this resolved.

I notice on my other computer where I have X5 installed everything worked correctly. Until I added the latest update and now I have the same problem.

I am thinking it is definitely a software issue, who can be contacted about this?

Read more
Posted on the from Giulio V.
Esahc ..
Esahc ..
Moderator
Best User of the month EN

Giulio, try holding the CTRL key down while you click to open files. This appears to work as expected unless adding an image to a text link.

Incomedia are aware of this issue.

Read more
Posted on the from Esahc ..
Giulio V.
Giulio V.
User
Author

Hi Esahc

You Did It! Thank you for this temporary fix to this problem, now I can see the images.

I needed to create a new page and could not do it without seeing the pictures but now I can, Thanks To YOU!

One thing I would like for you to do, is bring to the attention of Incomedia, being they are aware of this issue.
In cases like this it would be very helpful for them to send out an email describing an issue and that they are aware of it and working on a fix. In this particular case sugessting to hold down the control key as a temporary work around would save a lot of missery and time lost.

Thank you again for your quick response and solution, it is greatly appreciated...

Read more
Posted on the from Giulio V.
Giulio V.
Giulio V.
User
Author

Hi Esahc

Is Incomedia going to address this issue in a timely manner? It has been quite awhile since this problem in accessing photos has appeared. 

I also noticed adding a photo in a text does not work.

Thank you for your support.

Read more
Posted on the from Giulio V.
Incomedia
Elisa B.
Incomedia

Hi Giulio!

I have reported this issue, I will let you know as soon as I have some news. 

Thanks! Kind regards.

Read more
Posted on the from Elisa B.
Incomedia
Elisa B.
Incomedia

Hi Giulio, 

could you please reinstall the software?

Please make sure, after you uninstall it, to delete the WebSite X5 -Pro folder you find on C:\Users\ The Admin username \AppData\Local\Incomedia\ (not the one you have your projects saved in, you may want to create some iwzip backup files before proceeding). Then, please re-activate the software using your usual e-mail, password and licence and please let me know if you experience the same issue again. 

Thank you!

Kind regards.

Read more
Posted on the from Elisa B.
Giulio V.
Giulio V.
User
Author

Hi Elisa

Thank you for your suggestion to reinstall the software. Can you please send me more detailed information on uninstalling the software, I am a little nervous about messing everything up.

I am having difficulty finding the the folders C:\Users\ The Admin username \AppData\Local\Incomedia\

your support is greatly appreciated. Giulio

Read more
Posted on the from Giulio V.
Incomedia
Elisa B.
Incomedia

Hi Giulio, 

before proceeding, you could create an iwzip backup file of your projects, so you are 100% sure that nothing will happen to them. Open your project, go to Step 5 and click on "Export the project". Then, define the folder you want to save your project in and click on Start. 

You can then uninstall the program as you usually do directly from the Windows Control Panel. 

As per the AppData folder, if you can't find it, you need to open the Windows Control Panel>Appearance and Personalization. Select Folder Options, then select the View tab. Under Advanced settings, select Show hidden files, folders, and drives, and then select OK.

Thanks! Kind regards.

Read more
Posted on the from Elisa B.