WebSite X5Help Center

 
Gorg ..
Gorg ..
User

Facebook share problem - logo not show !?  en

Author: Gorg ..
Visited 2873, Followers 2, Shared 0  

Hi, when I share all my sites, on facebook, logo in the header never show into shared content !? Allways, into shared content is first picture from body section....Why, and how to solve this!? 

And one more, about text in header, there can not select text, not as text?? Why x5 show text in headre and footer as picture ...?

These two things should be done for better functionality of the program. How to do that ?

Posted on the
6 ANSWERS
Gorg ..
Gorg ..
User
Author

Example is http://www.autoservislaza.rs

Try to share site on facebook, and you will see what is problem...

I wll waiting for your answer Smile

Read more
Posted on the from Gorg ..
Julio F.
Julio F.
User

I have the same issue, this must be solved ASAP!

Read more
Posted on the from Julio F.
Incomedia
Claudio D.
Incomedia

Hello Gorg,

When you use the Facebook Share you need to let know Facebook what image has to be used.

If you want to use a specific image you need to follow the instructions available in the Facebook Developer page http://developers.facebook.com/docs/reference/plugins/ or check on the addthis website since you are using their plugin to share it.

If you require any further information, please feel free to write back.

Read more
Posted on the from Claudio D.
Gorg ..
Gorg ..
User
Author

How to inplement this into wsx5 ?

Read more
Posted on the from Gorg ..
Little-key .
Little-key .
User

HTML-Code for header (without Javascript):

<a name="fb_share" type="button" href="http://www.facebook.com/sharer.php?u=<?php the_permalink();?>&t=<?php the_title();?>" rel="nofollow" target="_blank">
<img src="images/share.jpg." alt="Facebook Share" /></a>

A jpg file can you find here: http://findicons.com/search/facebook
and copy to server in folder images.

Read more
Posted on the from Little-key .