WebSite X5Help Center

 
Jose Alberto P.
Jose Alberto P.
User

Formulario de contacto no funciona  es

Autor: Jose Alberto P.
Visitado 980, Followers 1, Compartido 0  

Enviar los datos por e-mail no me funciona con un correo de Gmail en la nueva versión con la versión 16 iba correctmente

Publicado en
10 RESPUESTAS
CARLOS AMARAL
CARLOS AMARAL
Moderator

Hola José,

El problema es que han cambiado algunas cosas por temas de seguridad, tanto en la aplicacion como en algunos proveedores de hosting, entonces lo ideal es si te creas una casilla de correo en el dominio de tu sitio web, y los mails los envias desde esa casilla...

Has ese cambio, prueba y nos comentas como te ha ido...

Saludos colega..

Carlos A.

Leer más
Publicado en de CARLOS AMARAL
Luis S.
Luis S.
User

Asi es, los proveedores, GMAIL y OUTLOOK han actualizado sus sistemas y ahora los mensajes enviados desde el formulario simplemente desaparecen (ni siquiera pasan a spam).

La solución, como indica Carlos, es que envíes los mensajes a una casilla *** en vez de a ***, puedes agregar ese mismo *** a un gmail común y corriente.

lamentablemente esto igual pasa al enviar un mensaje vía formulario hacia un correo corporativo configurado en G suite u Office 365, por lo que es un asunto algo grave (¿tendrá que ver con la versión de PHP que x5 usa?).

Otra opción es directamente cambiar el script que usa x5 a uno autentificado, pero desde ahí es prueba y error...

He estado pasando por este mismo problema y la verdad no veo solución segura con X5 frown

Leer más
Publicado en de Luis S.
Luis S.
Luis S.
User

bueno, se borraron los ejemplos que puse... vaya sistema que aún no permite editar los mensajes.

Rellena los "***" de mi mensaje anterior en orden:

ejemplo (a) dominio. com

ejemplo (a) gmail .com

ejemplo (a) dominio. com

Leer más
Publicado en de Luis S.
Jose Alberto P.
Jose Alberto P.
User
Autor

Buenos días:

Adjunto imagen y sigue sin funcionar

Leer más
Publicado en de Jose Alberto P.
Jose Alberto P.
Jose Alberto P.
User
Autor

Buenos días

Adjunto imagen y sigue sin funcionar

Leer más
Publicado en de Jose Alberto P.
CARLOS AMARAL
CARLOS AMARAL
Moderator

José, he creado un nuevo hilo de conversacion para tu nueva pregunta sobre la base de datos, asi no se entreveran los temas en la charla ok?

Saludos colega...

Carlos A.

Leer más
Publicado en de CARLOS AMARAL
Incomedia
Stefano G.
Incomedia

Hola José

Los consejos que recibió son ciertamente correctos.Aún así, podría haber más en el problema de lo que parece.

¿Podría intentar ingresar a la sección / admin de su sitio web con las credenciales de administrador proporcionadas en el Paso 1 -> Administración de acceso y realizar las pruebas de correo electrónico?Tal vez algo allí nos va a dirigir hacia el error real de el script de correo electrónico

Por favor, intente esto y hágame saber el resultado de las pruebas aquí

Gracias

Stefano

Leer más
Publicado en de Stefano G.
Sony Iglesias
Sony Iglesias
User

tu problema me paso a mi y asi lo solucione 
dicen que una imagen vale mas que mil palabras
administracion de datos (formulario) configuralo como lo ves en la foto
quiero decir smtp autenticado
y en objeto formulario de contacto desmarcar "email del remitente" en lo que es la parte de envio de datos
asi no tendras mas problemas

si te ayudo esto solo deja tu comentario

Leer más
Publicado en de Sony Iglesias
Jose Alberto P.
Jose Alberto P.
User
Autor

Buenos días

me funciona con esta opción para recopilar los datos en una base pero no me envía el formilario al remitente, lo tengo configurado así.

¿Estaría correcto para solucionar el problema?

Leer más
Publicado en de Jose Alberto P.
Sony Iglesias
Sony Iglesias
User

pregunto

as echo lo que te indico en las dos fotos que te envio mas arriba?

son dos fotos 

por favor miralas y as lo que yo e echo y te va a trabajr perfectamente

no tienes que enviar nada a ninguna vaces de datos

Leer más
Publicado en de Sony Iglesias