WebSite X5Help Center

 
Rodica Neaga
Rodica Neaga
User

Errors  en

Autor: Rodica Neaga
Visitado 313, Followers 1, Compartido 0  

Hello guys,
Maybe you can help me because I am at my wits' end...
So: 

- the form does not work ( http://intdesigner.eu/1pageform ) , I keep on getting the "You need to activate javascript" error; the folders on my site is set on read / write access; I tried both with gMail address or with normal domain address (***)

- the admin page does not work, either with the default password or a new one; 

- the captcha for the form does not work: there are no random letters shown;- the DATE field for the form does not work properly (neither with the ONLY NUMBERS setting nor with the calendar icon); I can still input text;


I looked over your entire help section from inside the software, from your website help section, I went over this:
https://helpcenter.websitex5.com/es/post/45566
https://helpcenter.websitex5.com/es/post/91640
https://www.youtube.com/watch?v=sYe9B942riQ
https://helpcenter.websitex5.com/es/post/213473
https://guide.websitex5.com/en/support/solutions/articles/44000897389

I also tried uploading only changed files to the server or all of them...
Also, if I wish to login to the answers.websitex5.com or https://helpcenter.websitex5.com/en I get the "GENERIC ERROR" ..
So... nothing helps here.
I need the form to work please and to have the user upload a document / photo.
Please look into it and give me a solution.
Grazie mille!
Thorsten

Publicado en
3 RESPUESTAS - 1 ÚTIL
Franz-Josef H.
Franz-Josef H.
Moderator

On the one hand you are using the old version 10 of WebsiteX5. I don't know whether this can still work with the new php versions.
On the other hand, the website's URL is probably set incorrectly. This field should include "https://intdesigner.eu/1pageform". The entry is made in version 10 on the settings page. Try to change the URL to this value, as this is very important for the internal links that WebsiteX5 generates automatically.

Leer más
Publicado en de Franz-Josef H.
Rodica Neaga
Rodica Neaga
User
Autor

Vielen Dank fuer das Antwort Franz-Josef,

Unfortunately it does not work, I installed xAmpp with the same PHP as my hoster and maybe it is some connectivity issue in php module but the new php should read without hassles the older php strings.

Anyway, maybe I will buy the new version just to be up to date...

Have a great day!

Leer más
Publicado en de Rodica Neaga
Franz-Josef H.
Franz-Josef H.
Moderator

Try to delete the Upload and Preview folders in the project directory with Windows Explorer, then start the project so that they can be recreated. Hold down the Ctrl key in the project and click on the preview button and wait until the green progress bar has run through completely. Then delete the web space and upload the entire project.

Leer más
Publicado en de Franz-Josef H.