WebSite X5Help Center

 
Krisztina Fehér
Krisztina Fehér
User

Lost menu template  en

Auteur : Krisztina Fehér
Visité 326, Followers 1, Partagé 0  

Hello,

I have just opened X5 Evolut10n and realized that all of my projects' menu template has lost. What can be the reason for that??

I haven't modified any part of the main template for ages, only the texts on the pages. It is really annoying, I have to edit them from zero again, it takes hours....

Posté le
3 RéPONSES
A. Kris
A. Kris
User

Kedves Krisztina!
Olyan sok év telt el a ws10-es verzió óta, hogy senki sem emlékszik már hogy is nézett ki, akkor amikor még azt használta.Sajnos sok új dolog megváltozott az új verziókban, ezért újra kell kéászíteni a weboldalt ez a legjobb tanácsom. Frissíteni kell a legújabb verziókkal a progit , ha a legújabb generációnak megfelelő weboldalt szeretne szerkeszteni. Amit mobilon és tableten is egyformán megfog tudni nyitni minden látogató. ;-)

Lire plus
Posté le de A. Kris
Esahc ..
Esahc ..
Moderator

Krisztina, could you please provide more detail as to your issue perhaps with a link to your website or a screen grab indicating what went missing.

Unfortunately it appears you are using a very old (v10?) version which is no longer supported. I see from your previous posts that you are a long time user and I also note that you were once offered advise on backup. If you took that advise you will have frequently created an iwzip file. Back in this old version you would have needed to manually rename the iwzip (append date+time?) to keep multiple versions. If you have an iwzip file you can import it at WX5 startup, if you do not have multiple iwzip files, please start creating them from this time forward (this will prevent future loss). Please copy iwzip files to an external device as defense against catastrophe.

If you have used the built in FTP to upload your website to the internet then you may have multiple backups to choose from, perhaps a recent backup can be restored with your menus in tact. Unfortunately this is (to the best of my knowledge) a manual process using Windows Explorer back in this old version (look in your documents/Incomedia/Website X5 V10 - Evolution/project name/backup). The backup in the newest versions is much more useful and complete with a restore option, but unfortunately it is still unreliable and so step 5 export project is still the recommended backup solution.

Normally I would strrongly recommend upgrading to the latest version to take advantage of responsive design, greater reliability and the new features (not the least of which is absolute control over menus and placement), but you are running v10. The latest versions can import iwzip files only as far back as v14. If you decide to upgrade you will need one of us to upgrade your project (at least to v14 or later). You should ask here if you choose to upgrade.

Lire plus
Posté le de Esahc ..
Krisztina F.
Krisztina F.
User

Kedves Krisz!

Köszönöm a hozzászólásod, tiszta sor, hogy haladni kell a korral. A negyedik website-omhoz megvettem az X5 Professional-t (V14), ami korántsem váltotta be a reményeket, állandóan lefagy, 10 percekig tart egy feltöltés (emiatt ruháztam be egy új számítógépbe is, de ezzel sem oldódott meg a probléma), többször előfordult, hogy egy frissítés után használhatatlanná vált az oldal, mert valamit manuálisan (programozói segítséggel) át kellett írni, ezért döntöttem úgy, hogy a régiek maradnak az Evolution-be, mert az legalább normálisan fut. . Szóval agyrém, mivel korántsem értek hozzá... 

Mindenesetre nem normális, hogy tegnapelőtt még frissítem és minden rendben, tegnap megnyitom és újra kell az egész menü sablont mind a 3 weboldalhoz csinálnom, mert valamiért elveszett ez az információ. Megpróbálom egy régebbi verzióból visszahozni, de nyilvánvalóan át kell állnom egy újabb verzióra a jövőben.

Lire plus
Posté le de Krisztina F.