WebSite X5Help Center

 
Axel  
Axel  
User

Advertising/ information message not displayed with announce into a case  en

Autor: Axel  
Visited 168, Followers 1, Udostępniony 0  

Hello Incomedia, all

WSX5 Pro v2022.1.7

I have configured an advertising/information message to be displayed into a centered checkbox...

But the message is not displayed on the online website... But OK into preview like here the picture is displayed.

and the configuration is this one

So to display correctly the picture I need to configure this one into WSX5:

And the result is the good one on my demo website

https://wsx5demo.afsoftware.fr/index.html

Any explanation ?

Bug ? misconfiguration ? where ?

Enjoy!
Axel

Posted on the
4 ODPOWIEDZI
Axel  
Axel  
User
Autor

Issue not working with Chrome Version 102.0.5005.115 (Build officiel) (64 bits)

But OK with Firefox v47.0.2

Probably a bug into Chrome !!!!undecidedtongue-out a very newer Web browser or incompatibility with WSX5 html code. foot-in-mouth

Czytaj więcej
Posted on the from Axel  
Дмитрий Тулупов
Дмитрий Тулупов
User
Axel  
Issue not working with Chrome Version 102.0.5005.115 (Build officiel) (64 bits) But OK with Firefox v47.0.2 Probably a bug into Chrome !!!! a very newer Web browser or incompatibility with WSX5 html code.

Hello, Axel. Update Google browser. This is not the latest version. I tried on two different versions and everything is fine. Try browsing your site in incognito mode.

Czytaj więcej
Posted on the from Дмитрий Тулупов
Axel  
Axel  
User
Autor

Hello,

There is a misunderstanding. The inline demon is OK now because I have published the version which is working.

But now I published the version which is not working with this setting

Into Chrome updated to Version 103.0.5060.53 it is not working. but OK into Firefox.

With Chrome into private mode it is OK

No errors into inspect console

Any idea ?

Enjoy!
Axel

Czytaj więcej
Posted on the from Axel  
Incomedia
Stefano G.
Incomedia

Hello Axel

I've tested this out with the mentioned Chrome version and the latest version of the software by configure it just like you, and it seems to work

Right now, is your website supposed to work? I've tried visiting it via Chrome and it works there too

Can you please double-check this and keep me posted here?

Thank you

Stefano

Czytaj więcej
Posted on the from Stefano G.