WebSite X5Help Center

 
Marius T.
Marius T.
User

Advertising Image  en

Author: Marius T.
Visited 751, Followers 1, Shared 0  

What is wrong with Pro 12?

Tried to put an Advertising Image on index page. I have uploaded the image itself the new index page the PCS and PCSS folders, the STYLE folder but still no image loads ...

Posted on the
6 ANSWERS - 1 USEFUL - 1 CORRECT
Andre E
Andre E
Moderator

Why upload the picture in folders, x5 does this for you, add the picture x5 and update the website, press F5 and it should work.

Picture needs to be adjusted in size though.

goto step4  and use advertising message.

Read more
Posted on the from Andre E
Marius T.
Marius T.
User
Author

I am using total commander. All I can see in broswer is the X sign to close the image - image which does not show. Of course I have resized the image first.

Read more
Posted on the from Marius T.
Andre E
Andre E
Moderator

But where have you added the picture, you should add it in x5, x5 then uploads it for you.

I don't understand what you are doing and why use totall commander for it? (I have it also but uploading I do with x5)

goto step1 use advanced TAB, then choose advertising message add your picture there.

(I think you are configuring the show box in step2, that is just the showbox, not the picture itself)

Read more
Posted on the from Andre E
Marius T.
Marius T.
User
Author

Of course the picture was added into Pro 12. Then I have exported the website.

Andre ... once again: for upload one can use the program itself or total commander or anything else it is a matter of options and has nothing to do with my question.

Regarding the configuration of pop-up I am using Pro 12 (14 is useles without imsitemap) and here the settings are inside step 4 - advertising message.

Meanwhile I abandoned the ideea of a entry image so it is ... ok.

Read more
Posted on the from Marius T.
Myron A.
Myron A.
User

For the entry page image, you need to click the checkbox that says “show the image.” If you forget to click the checkbox, the image will NOT appear.

Read more
Posted on the from Myron A.
Andre E
Andre E
Moderator

ok Marius,


Still it's strange the advirtesement picture can't be loaded from webserver, you need to set it in x5.

But if you have abondend the Idea and you have peace with it then it's ok.

I will let it be also, although it gives me an unsatisfied feeling. embarassed

Best regards,

Andre

Read more
Posted on the from Andre E